Register Members List Team Members Portal Homepage JCC Guestbook Werkstäten Frequently Asked Questions
JCC-Forum
Go to the Main Page Galerie Calendar Treffen Linkliste Downloads Database Search


JCC-Forum » Youngtimer , Oldtimer, Restauration, Erhaltung » Erfahrungsberichte » Canon Powershot SX40 hat Probleme mit Automatischem Weissabgleich » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Canon Powershot SX40 hat Probleme mit Automatischem Weissabgleich
Author
Post « Previous Thread | Next Thread »
B12-AxelB12-Club B12-Axel is a male
Clubknipse

Posts: 895

images/avatars/avatar-212.jpg

[meine Galerie]


B12-Club Mitglied B12-Clubmitglied
Ich fahre: seit '96 Nissan B12-Coupe
Vorname: Axel
Postleitzahl: 61352

Canon Powershot SX40 hat Probleme mit Automatischem Weissabgleich Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Es ist ja nicht gerade meine erste Canon-Kamera und insgesamt habe ich wohl ca. 20.000 Digitalfotos mit Canon-Kameras geschossen, aber ich denke, es koennte jetzt meine letzte Canon gewesen sein.

Im November 2011 habe ich mir eine Canon Powershot SX40 HS gekauft. Und an der habe ich eine Macke am Automatischen Weissabgleich AWB festgestellt:

Bei schwachen Lichtverhaeltnissen oberhalb einer bestimmen Zoomstufe springt der Weissabgleich von normal und richtig auf viel zu roetlich.

Ab welcher Brennweite das passiert, ist abhaengig von der Helligkeit. Je dunkler es ist, desto frueher passiert der Sprung ins Roetliche.

Ich habe auch eine zweite fabrikneue SX40 ausprobiert; diese hat sich ebenso fehlerhaft verhalten. Es liegt hier offensichtlich ein Serienfehler vor.


Nun habe ich mit Canon Kontakt aufgenommen und die Kamera zusammen mit einer recht ausfuehrlichen Problembeschreibung und einem YouTube-Video zu deren Support nach Willich zur Pruefung geschickt. Aber ausser, dass die mir diletantisch zwei fette Fingerabdruecke auf das Display gedrueckt haben, hat sich nichts geaendert. Angeblich haetten sie die Elektronik getausch, die Kamera neu eingestellt und nach meinen Fehlerangaben geprueft, aber das erscheint mir angesichts des noch immer bestehenden Fehlers dreist gelogen.
wand

Heute habe ich den Fehler erneut beim Canon-Support reklamiert. Mal sehen, wie es jetzt weiter geht.
hmmm

Hier ist meine Fehlerdemonstration auf YouTube:
Was ist daran missverstaendlich?


Wenn solchen Softwaremacken neuerdings eingebaut und toleriert werden und obendrein der Support so diletantisch arbeitet, welche Entscheidungskriterien gaebe es kuenftig fuer eine Canon?

This post has been edited 2 time(s), it was last edited by B12-Axel: 01.01.2012 23:13.

Der Betreiber und die Moderatoren vom JCC Board distanziert sich hiermit ausdrücklich durch den von B12-AxelB12-Club am 01.01.2012 um 19:04 verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung
01.01.2012 19:04 B12-Axel is offline Send an Email to B12-Axel Homepage of B12-Axel Search for Posts by B12-Axel Add B12-Axel to your Buddy List

Administrator

 AdministratorlightsharkJCC lightshark is a male

Posts: 5,389

images/avatars/avatar-389.gif



Aktiv im Projekt R Projekt R Mitglied
JCC-ClubmitgliedJCC-Mitglied
und Club-Vorstand
Ich fahre: Nissan Sunny B12
Postleitzahl: 88512

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das würde ich nicht tolerieren, entweder mal bei canon Deutschland anrufen *
oder das Teil direkt zurückgeben wenn beim nächtsen mal der Mangel immer noch nicht behoben wurde.

Bei deinem Talent taugt für Dich doch auch eine Spiegelreflex.


* Der Canon Kundendienst hat uns mal einen Defekten CCD Chip an unserer S1Is 5 Jahre nach ablauf der Garantie kostenlos getauscht ! Weil es ein bekannter Serienfehler war. Sollte dann mit deiner jetzigen ähnlich funktionieren.

Den Fehler sieht ja jeder !

__________________

02.01.2012 09:35 lightshark is offline Homepage of lightshark Search for Posts by lightshark Add lightshark to your Buddy List
B12-AxelB12-Club B12-Axel is a male
Clubknipse

Posts: 895

images/avatars/avatar-212.jpg

[meine Galerie]


B12-Club Mitglied B12-Clubmitglied
Ich fahre: seit '96 Nissan B12-Coupe
Vorname: Axel
Postleitzahl: 61352

Thread Starter Thread Started by B12-Axel
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von lightshark
...
Bei deinem Talent taugt für Dich doch auch eine Spiegelreflex.
...


Ja aber eine Siegelreflexkamera wiegt mehr als 560 g.

Ich habe vor einigen Jahren meine Spiegelreflexkamera an den Nagel gehaengt und stehe nur noch auf die deutlich leichteren Kompakten. Die hat man dann jedenfalls zu jeder Gelegenheit dabei.
Der Betreiber und die Moderatoren vom JCC Board distanziert sich hiermit ausdrücklich durch den von B12-AxelB12-Club am 02.01.2012 um 15:27 verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung
02.01.2012 15:27 B12-Axel is offline Send an Email to B12-Axel Homepage of B12-Axel Search for Posts by B12-Axel Add B12-Axel to your Buddy List

Administrator

 AdministratorlightsharkJCC lightshark is a male

Posts: 5,389

images/avatars/avatar-389.gif



Aktiv im Projekt R Projekt R Mitglied
JCC-ClubmitgliedJCC-Mitglied
und Club-Vorstand
Ich fahre: Nissan Sunny B12
Postleitzahl: 88512

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das stimmt natürlich.

Alsu Umtauschen zwinker

__________________

03.01.2012 12:16 lightshark is offline Homepage of lightshark Search for Posts by lightshark Add lightshark to your Buddy List
B12-AxelB12-Club B12-Axel is a male
Clubknipse

Posts: 895

images/avatars/avatar-212.jpg

[meine Galerie]


B12-Club Mitglied B12-Clubmitglied
Ich fahre: seit '96 Nissan B12-Coupe
Vorname: Axel
Postleitzahl: 61352

Thread Starter Thread Started by B12-Axel
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Absender: canonsupport@teleperformance.de

... hiermit möchten wir gerne auf Ihre Anfrage antworten und bitten vielmals um Entschuldigung für die späte Rückmeldung.

Bei dem von Ihnen beschriebenen und im Video dokumentierten Effekt handelt es sich nicht um eine Fehlfunktion der Kamera. Der automatische Weißabgleich funktioniert nur korrekt, wenn der Bildausschnitt durch Zoomen oder Schwenken nicht verändert wird. Da die Kamera kontinuierlich die Farbtemperatur misst und bewertet, kann es durchaus passieren dass bei einer Ausschnittveränderung eine weitere Lichtquelle zur Änderung des Weißabgleiches führt. Eine Kamera arbeitet wie ein Messinstrument und ändert je nach Bedingungen die Einstellung automatisch. Im Gegensatz dazu bewertet das menschliche Auge den Weißwert aus den gemachten Erfahrungen. So stellen wir fest, dass ein Blatt Papier weiß ist, egal wie die Lichtfarbe ist.

Wir empfehlen daher bei mehreren unterschiedlichen Lichtquellen vor Ort den Weißabgleich manuell einzustellen, damit dieser dann auch beim Zoomen und Schwenken nicht geändert wird.

Bei der Überprüfung durch unseren Service wurde bei der Kamera kein Fehler festgestellt. Wir möchten uns nochmals dafür entschuldigen, dass die Fingerabdrücke vor der Rücksendung nicht entfernt wurden.

Wir danken Ihnen für Ihr Vertrauen und hoffen Ihnen weitergeholfen zu haben.

Mit freundlichen Grüßen
K. Sack
Canon Consumer Support



----------------
Das ist in meinen Augen Unsinn!
K.Sack hat das Problem nicht erkannt und wiegelt nur ab.

Was meint er damit "Der automatische Weißabgleich funktioniert nur korrekt, wenn der Bildausschnitt durch Zoomen oder Schwenken nicht verändert wird."? Sollte man den werkszeitig gewaehlten Bildausschnitt und die dazugehoerige Zoomstufe nicht veraendern?
LOL

Ich habe ein solches Fehlverhalten noch nie bei einer anderen Kamera beobachtet.
Der Betreiber und die Moderatoren vom JCC Board distanziert sich hiermit ausdrücklich durch den von B12-AxelB12-Club am 26.01.2012 um 00:17 verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung
26.01.2012 00:17 B12-Axel is offline Send an Email to B12-Axel Homepage of B12-Axel Search for Posts by B12-Axel Add B12-Axel to your Buddy List

Administrator

 AdministratorlightsharkJCC lightshark is a male

Posts: 5,389

images/avatars/avatar-389.gif



Aktiv im Projekt R Projekt R Mitglied
JCC-ClubmitgliedJCC-Mitglied
und Club-Vorstand
Ich fahre: Nissan Sunny B12
Postleitzahl: 88512

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

verlink denen mal das Video

das ist doch offensichtlich crazy

__________________

26.01.2012 15:24 lightshark is offline Homepage of lightshark Search for Posts by lightshark Add lightshark to your Buddy List
B12-AxelB12-Club B12-Axel is a male
Clubknipse

Posts: 895

images/avatars/avatar-212.jpg

[meine Galerie]


B12-Club Mitglied B12-Clubmitglied
Ich fahre: seit '96 Nissan B12-Coupe
Vorname: Axel
Postleitzahl: 61352

Thread Starter Thread Started by B12-Axel
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von lightshark
verlink denen mal das Video

das ist doch offensichtlich crazy


K.Sack von Canon kennt das YouTube-Video von meiner SX40.
Daraufhin schreibt er ja so einen Bloedsinn:
"Der automatische Weißabgleich funktioniert nur korrekt, wenn der Bildausschnitt durch Zoomen oder Schwenken nicht verändert wird."
Da kann man wirklich an seinem Verstand zweifeln.
Oder verstehst Du den Sinn?
Der Betreiber und die Moderatoren vom JCC Board distanziert sich hiermit ausdrücklich durch den von B12-AxelB12-Club am 27.01.2012 um 00:05 verfassten Beitrag.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung
27.01.2012 00:05 B12-Axel is offline Send an Email to B12-Axel Homepage of B12-Axel Search for Posts by B12-Axel Add B12-Axel to your Buddy List

Administrator

 AdministratorlightsharkJCC lightshark is a male

Posts: 5,389

images/avatars/avatar-389.gif



Aktiv im Projekt R Projekt R Mitglied
JCC-ClubmitgliedJCC-Mitglied
und Club-Vorstand
Ich fahre: Nissan Sunny B12
Postleitzahl: 88512

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann steht Canon zu einer offensichtlich schlechten Funktion dieser Kamera... wand

Zurückbringen was richtiges kaufen unglücklich

__________________

28.01.2012 10:11 lightshark is offline Homepage of lightshark Search for Posts by lightshark Add lightshark to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Thread is closed
JCC-Forum » Youngtimer , Oldtimer, Restauration, Erhaltung » Erfahrungsberichte » Canon Powershot SX40 hat Probleme mit Automatischem Weissabgleich

Views heute: 455 | Views gestern: 1.346 | Views gesamt: 21.423.761

Forum Software: Burning Board , Developed by WoltLab GmbH || Webspace powered by webmaster || [ Boardregeln ] || [ Index ] || [ Privacy policy ]